Disabling HTTP2

Figured I’d share. We were trying to test with h2 disabled, this solution from Andy Davies https://stackoverflow.com/questions/42435786/how-to-disable-http-2-in-chrome-or-chromium worked flawlessly.

In the Chrome tab, add --disable-http2 in the command-line field.

:):):slight_smile:

(I would have done only one smilie but I had to get over the 5 character limit)