Extremly long loading time to specific domain


I have installed a private instance with a Windows 7 agent. I use IE11 via wpt_driver.
If any further system information is needed, feel free to request it.

I have problems running tests to a specific domain (www.bauhaus.info).
When I run tests to other domains (e.g. www.webpagetest.org) the loading time is normal, but if i run tests to www.bauhaus.info the loading time is up to 40s which is defenetly not correct.


When I run the test with same parameters on a public instance I don’t get a normal loading time: http://www.webpagetest.org/result/140910_8R_BBQ/

Any ideas why this is happening?

Try capturing a tcpdump or timeline to see if you can find whatever activity is causing the issue. It looks a lot like a connection timing out trying to connect to a server but for some reason it’s not showing up in the waterfall (tcpdump should show it). Maybe something isn’t reachable from your private instance network.


tcpdump didn’t show anything of interest. Nonetheless it seems to have been a network related issue. Some colleagues changed the network setup for a non-related task and after that it works fine.
Thanks for your help.