First Interactive not showing in results?

Sorry if this is a double post, not sure if I actually finished submitting the first thread. If I did, please delete the first one and not this. I’m trying to figure out how to enable First Interactive (beta) on my tests:

Talking about this:

Is there an option I should turn on to have this feature enable in my tests?

For Chrome tests you need to enable timeline capture. It should be enabled by default for UI tests (check the Chrome tab in advanced settings). timeline=1 for API tests.