How to set proxy for wptdriver

For firefox, I tried adding proxy in the prefs.js and it’s working.

For Chrome, I tried adding the following parameter in the wptdriver.ini. But looks it’s not working.
Here’s the chrome options in wptdriver.ini.
[chrome]
exe=“C:\Program Files (x86)\Google\Chrome\Application\chrome.exe”
options=’–load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --proxy-pac-url=“http://xxx.xxx.xxx/config.pac”’

The config.pac looks like this:

function FindProxyForURL(url, host) {
if (host == ‘127.0.0.1’){
return ‘DIRECT’;
}
return “PROXY xxxx.xxx.xxx:8080”;
}

Here’s the screen when I remove “–no-proxy-server” and add the above proxy pac settings. Any idea? Please help. Thanks a lot.

[attachment=575]