problems with firefox and chrome wpt driver in win 8

Hi everyone

I am a novice who is trying to use a private instance of WebPagetest
I congratulate those who carried it out, really a nice application
But I have problems in the test run with Windows 8.1 Pro (x64)

I have problems in the run wptdriver with firefox and chrome , I.E. 11 is ok.
In windows 7 all browsers work well with wptdriver
I’m using the latest version 2.18 of WebPagetest

Wptdriver.ini is defined in this way

exe=“C:\Program Files (x86)\Google\Chrome\Application\chrome.exe”
options=’–load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server’

exe=“C:\Program Files (x86)\Mozilla Firefox\firefox.exe”
options=’-profile “%PROFILE%” -no-remote’

wptdriver.exe runs as administrator

to start installing the software , the first test starts the browser

Launching; “C:\Program Files (x86)\Mozilla Firefox\firefox.exe” -profile “C:\Users\Administrator\AppData\Roaming\webpagetest_profiles\Firefox” -no-remote

the browser, Firefox in this case, it faults

“Unable to connect - Firefox can’t establish a connection to the server at”

you may give me some suggestions to fix it?

thank you in advance

just a question
has anyone tried to use as a probe to test Windows 8 and chrome / firefox?

Make sure to update the agents to the latest. There have been a lot of fixes to deal with new browser releases since the 2.18 release:

Thanks Patrick

I installed updates, but the problem persists
At the start of chrome, the extension wpt crashes
I try to collect information to help solve the problem
I modified the activation of chrome in wptdriver.ini adding :

–enable-logging --V = 1 --enable-extension-activity-logging

The console window the error message is:
[3824:3700:1112/] Failed to launch child process

Then I tried to manually install the extension in chrome
(extension / developer mode / Load unpacked extension)
selecting the folder where is the extension C:\agent\extesion
and I have enabled “Experimental Extension APIs” in chrome://flags/
I can load the extension WPT, when the chrome start get the page

What can I do to diagnose the problem?

Version chrome is 46.0.2490.86 m

For Firefox please see the image in attach

Thanks to all in advance

Hi e1.
I have the same issue using Windows 8.1 and Chrome o FF.
The WPT extention crashes when I try to use that probe (Windows 8.1 and Chrome).
Is anyone using a probe architecture based on W8.1 and Chrome or FF ?