Sydney, Australia (Servers Australia) - IE 10 - custom

We were just trying to test an Australian based website ( by selecting the Sydney based server to do a sanity testing using the tool today (8/26). We were receiving only “0” KB for the First view and all the other parameters.

We observe a new error “Timed out waiting for the browser to start”. while connecting from Sydney Server AU region.

Is there any specific reason for this issue? can anybody provide a resolution or help us in overcoming this issue ASAP? it is much appreciated

Did you mean There is no DNS response for

Testing against “Sydney, Australia (Servers Australia)” and it seems to be working fine.

Hello Joseph,

I tried today morning with No response from the DNS with respect to advance setting.

Step to produce

  1. Enter the URL
  2. Select test Location “Sydney, Australia (Servers Australia)”
  3. Select the browser “IE10”
    4.Click on the advance setting
    a. Connection is “Custom”
    b. BW Down-1000 Kbps and BW UP1000 kbps and Latency 20 ms
  4. Click on Start test.

Output : First View: Test Error: Timed out waiting for the browser to start.
Repeat View: Test Error: Skipped repeat view, first view failed: Timed out waiting for the browser to start.

It is the IE 10 tests at that location that are not working correctly. I ran a test there using Chrome which worked fine.


IE 10:

I don’t know why. Perhaps Patrick can reach out to the people managing that instance to find out what happened with IE 10 there.