Cancelling a test seems to not work correctly.

I have a private instance installed and in the process of debugging some agent issues I ended up cancelling some tests. At this point, after a while (not right away) it went back to the main screen so I could start another test. Using the same agent I used that was cancelled I tried starting another test. At this point, it says it is waiting behind 1 other test. I repeated this and it kept adding another test to the queue, but no tests were actually run (because it was ‘waiting’ for the other test to finish). Is there some steps I can take to get my instance working again? I have verified that my agents are getting through to the server by checking the apache access log.

Any help in this area would be great, thanks!

I just figured out my issue. I had setup my server to only accept from certain I.P. Addresses for my agents etc and well, I made a typo.

Generally speaking if I run into this issue again is it safe to delete the data in the /tmp/ folder without any consequences (other than some missed tests or something)?