Server problem

Hello, I followed the instructions here :

And when I go to the, I got a 403 error.

I run it on a Windows XP SP3, Apache 2.2 ans PHP 5.3.

I enabled mod rewrite, mode_headers and mod_expires.

Do you have any idea ?

What do your access and error logs show? They will generally tell you why it failed.

It generates a 403 error when I use the “c:/Web Site/content” as DocumentRoot.

I checked the permissions in windows but that’s not the problem

Does it say WHY it generated the 403? If it is a module problem it will usually tell you what module caused the problem. Can you stop apache, clear the access and error logs, start it up again, run a test and then upload the files here?

Everything works, I just had a problem with my PHP version, the php5apache2_2.dll was corrupted.

Now i have a rewrite rule problem, it goes to instead of

Did you change the rewrite rules? Right up near the top of the .htaccess file it should have this:

RewriteEngine on
#main pages
RewriteRule ^test$ /test.php
RewriteRule ^contact$ /contact.php
RewriteRule ^about$ /about.php

which does the rewriting for the basic pages.

Everything works now except that it does open the IE, it tests the sites but no waterfall, no chart… nothing I think it’s a gd problem

yep, that would make sense since the charts and waterfalls are drawn dynamically. Are the screen shots working (or if you go into the details page do you get a data table)? That will tell you if you’re getting all of the data back.

The data appears because the loading time appears but no waterfall view and no optimization image.
The screenshots apperas in the results folder.
GD is enabled, i don’t understand from where it could come from[hr]
Everything works now ! Yeah !
I think i’ll make a bundled version of xampp :slight_smile:

Sorry, couldin’t tell if the second part was a sig or if everything is really working. If it’s not I can see about creating a test page that checks GD as well as dumps your phpinfo() but GD should be the only thing needed. It is used for the screen shot thumbnails too which is why those don’t show up on the results page.


I have suffering this type of problem. First visit the Apache’s website and enter the error keyword. I thing may be solve your problem. If no then reinstalled the server the Apache. Thank you for sharing…