The test completed but there were no successful results


I’m trying to setup webpage test on a 64bit windows (server 2012) machine. I have used XAMPP for 32bit setup of Apache and php.

/install shows all configuration as ticked green

However when i finish the test, i get the following as the result.
The test completed but there were no successful results

I have tried using connectivity=LAN in locations.ini file too. Can someone please help me resolve this issue. I’m using webpagetest_2.9. I had one question regarding connectivity=LAN -where is this value configured ? should it exists in connectivity.ini ??. Please help.


It should only need to exist in locations.ini for the location. Can you upload your locations.ini? It could be in the wrong section.

Are you using urlblast or wptdriver? What browser? For 2012 you should probably be using wptdriver even for IE testing and make sure you are pointing it to the 32-bit version of IE.

Thanks for the response patrick, I just got it working on chrome. Issue was with dummy net, I re-installed all over again and its worked. However there is one issue that I’m facing, in the test results the first view I’m getting to see the test executing screen of webpagetest and repeat view screen is the actual screen of the URL that I was testing. Could this be due to any configuration mismatch.

That’s more an artifact of using a browser on the same machine to submit the test. If you minify the browser you are interacting with right after submitting the test you shouldn’t have that problem. It isn’t expecting users to be using the machine that tests run on (though I do it all the time for dev).

its clear now ! Thx