Unable to see results for a flow with 2-3 steps

Hi,

I am running a test on a private instance and trying to do the following

navigate <URL for page 1>
setValue name=userName
setValue name=/atg/userprofiling/ProfileFormHandler.value.password
submitForm name=loginForm
navigate <URL for page 2>
navigate <URL for page 3>
navigate <URL for page 4>

I am able to see the private instance loading all the urls and navigate to the right pages but when the test is done i dont see results for any of the pages except the 1st one. Can someone help me with this ?

I tried the same script in public instance and it worked fine.

Hi,
I think you should first check if it happens navigation, to do that you must run the script while viewing the screen of the tester;
if you see that navigation is done for pages 1,2,3 and 4
try to put “combineSteps” command at the beginning of the script to see the sum of the load time in the results.
I hope I have understood and have been of help

Thanks . This helped a bit .I’m at-least able to get the sum of all pages now.
Without combinedsteps ,when i run the script i am able to see the browser getting loaded and navigating to every page that is in the script. Somehow only the 1st page results are shown. I was looking for a breakdown per page something like this
https://www.webpagetest.org/result/170412_2Q_1N5K/. Any idea how i can get this?