500 error and probs with index.php

Can anyone tell me why i am sometimes getting 500 error on one of the links for my site? Specifically for http://www.wowbizspy.com/?mcsf_action=main_css&ver=3.0.1

Obviously it’s not an actual page I’ve created. I recognize the number as being the latest version for wordpress.

Here are two webpage tests I’ve done:


Also the index.php has been giving me trouble off/on for a week or so. Thank you.

I am not sure where to start on this. The page loads fine… although it’s still not as fast as I would like. I just fixed a fast CGI error i was having all of a sudden (i heard it was due to my moving servers). I also recently fixed a problem with an image which had a forbidden error. Somehow it was chmoded to 644.

I am using a VPS on Dreamhost. I use wordpress, the w3 total cache plugin and Maxcdn. Thanks for any advice you have.

Actually i figured out that’s a bad/misconfigured plugin. duh!

The only thing I dont understand is the index.php …

Maybe fixing the plugin will help.

What problem has index.php been giving you? FWIW, fastcgi will generate a 500 when it needs to re-spawn which is why I moved away from fastcgi and to mod_php (with x-cache) for my Dreamhost VPS that this site runs on.

That is, when Dreamhost isn’t having network or other problems :frowning:



Hi and thanks for answering… the index problem I was referring to was in the test. It was highlighted in red on the waterfall webpage tests from time to time and I wasn’t sure why. I thought it was causing the 500 errors somehow. I just disabled a custom php.ini that I got from Dreamhost http://wiki.dreamhost.com/PHP.ini and it seems to have fixed the problem.

To begin with I had that php.ini in order to increase the memory for wordpress when posting/changing elements of the theme. I’m using thesis and apparently its a memory hog when it comes to making changes such as (changing columns etc).

Anyway, maybe I’ll try your setup of mod-php/x-cache also. I’m not sure why i was under the impression fastcgi was any better maybe because it’s listed as “recommended.”

Can anyone else tell me why index.php is highlighted in red? The page test is calling it a time out.

Latest test is here.


thank you.

It’s highlighted in red because it never responded (and it’s what caused the test to timeout). I need to work on the UI a bit so it correctly shows that the request was sent and it reached the end of the 60 seconds with no response.

Ok so i’m guessing then the time outs are still a problem of my website somehow.

Thank you for letting me know. I realize theres nothing wrong with the file, its something else network related.

Thanks again.

Im on IE 8, and could watch videos with no problems up until this morning at 3.00AM I wake up now and its not responding…every time I ran a virus scan, and I had one tracking cookie, which I got rid of. Can anyone help me identify and fix the problem?
http://articlepluz.info/unlock-iphone-4-easily-with-our-solution/ http://competearticles.com/archives/unlock-iphone-4-easily-with-our-solution/ http://www.scooparticle.com/Art/345581/269/Unlock-iPhone-4-easily-with-our-solution.html http://www.healthandwealth4you.com/Art/185213/185/Unlock-iPhone-4-easily-with-our-solution.html