Effective Use of CDN still X after Cloudflare?

Earlier this evening I set up a new site on CloudFlare. I got the confirmation that all was setup and ready to go, that CloudFlare was active for my site.

I ran a webtest here and the Effective Use of CDN still showed an X, as if no CDN was active. Also I did not see CloudFlare listed in the results anywhere.

I have some caching software on my site, so I tried deleting the cache there and rerunning the test with similar results.

I have used CloudFlare on other sites and have never had this issue with it not showing up in the webtest results.

Does it just take some time to show up in webtest? It has been maybe a little over an hour since CloudFlare was setup on the new site.

Any thoughts/help would be greatly appreciated?


If you were not already on Cloudflare and needed to move your DNS over it can take several days for the authoratative DNS resolver change to make it’s way through the various caches on the Internet. If you were already on cloudflare and it just wasn’t “enabled” yet then it should have been pretty much instant (at most a few hours depending on the DNS record TTL).

DNS changes (which this one probably was) can take a while to actually propagate.