Problem in Test Machine?

I set up my Win Server 2k3 as Test Machine, and config follow the configuration instructions. But when I test any site, browser on Test Machine (IE8) just opens “About Blank” Page, it doesn’t test right url I want.
Please tell me the solution.

Do you have any other software that might be conflicting (antivirus for example)? You can try changing the browser in locations.ini on the server to use pagetest.exe which will eliminate any conflicts with other browser plugins.

Quality Easy A Full Movie watch the whole Unknown film Knight and Day Full Lenght Film In Divx Format Unthinkable Movie Bits Thor: Tales of Asgard Film Download Part The Sorcerer’s Apprentice The Full Film In Hd watch The Chronicles of Narnia: The Voyage of the Dawn Treader 2010 full movie


I have the same problem as the original poster. Unfortunately, yes I do have multiple anti-virus type bits running due to enterprise restrictions (I have joined Running with the following in locations.ini does solve the problem, but it breaks a different case, specifically (dynaTrace).


Is there any way to use the pagetest.exe with the dynatrace? I will fight the good fight with IT to get them to defang the hosts as that invariably has always solved the problem, but was wondering if there was another workaround.

Separately, CIEHook Object add-on gives me the pagestest.exe sized window “view”, but does not help the situation.

Dynatrace pretty much depends on being able to run the full browser. You shouldn’t have to completely disable AV, just the “web shield” or some equivalent that intrusively protects the browser (though if you’re using the enterprise McAffee it may be harder, I’ve had various issues with some of their versions before). I run Avast in the basic mode where it scans bits as they execute without a problem.

I assumed as much. Unfortunately the enterprise restrictions are a bit tough. I have a sort of sneaky idea of how I might circumvent the restriction.

Thanks for the response.